Поиск и устранение неполадок в конфигурации VLAN Cisco - Geek-Speak

Главная Форумы SOFTWARE Cisco lessons and setup Поиск и устранение неполадок в конфигурации VLAN Cisco

В этой теме 0 ответов, 1 участник, последнее обновление  Esmertec 1 месяц, 3 нед. назад.

Просмотр 1 сообщения - с 1 по 1 (всего 1)
  • Автор
    Сообщения
  • #778

    Esmertec
    Хранитель

    Топология

    Таблица адресации

    Устройство Интерфейс IP-адрес Маска подсети Шлюз по умолчанию
    S1 VLAN 1 192.168.1.2 255.255.255.0 N/A
    S2 VLAN 1 192.168.1.3 255.255.255.0 N/A
    PC-A Сетевой адаптер 192.168.10.2 255.255.255.0 192.168.10.1
    PC-B Сетевой адаптер 192.168.10.3 255.255.255.0 192.168.10.1
    PC-C Сетевой адаптер 192.168.20.3 255.255.255.0 192.168.20.1

    Параметры назначения портов коммутатора

    Порты Назначение Сеть
    F0/1 Транковый канал 802.1Q Недоступно
    F0/6-12 Сеть VLAN 10 — учащиеся 192.168.10.0/24
    F0/13-18 Сеть VLAN 20 — преподаватели 192.168.20.0/24
    F0/19-24 Сеть VLAN 30 — гостевая 192.168.30.0/24

    Задачи

    Часть 1. Построение сети и настройка базовых параметров устройства
    Часть 2. Поиск и устранение неполадок в виртуальной локальной сети VLAN 10
    Часть 3. Поиск и устранение неполадок в виртуальной локальной сети VLAN 20

    Исходные данные/Сценарий

    Сети VLAN позволяют логически сегментировать объединённую сеть и повышать производительность сети путём разделения больших широковещательных доменов на домены меньшего размера. Благодаря функции разделения узлов на несколько сетей, сети VLAN можно использовать для определения тех узлов, которые могут обмениваться данными. В этой лабораторной работе руководство школы решило реализовать сети VLAN для разделения трафика от различных конечных пользователей. Школа использует транковую связь по стандарту 802.1Q, чтобы способствовать обмену данными по VLAN между коммутаторами.

    Коммутаторы S1 и S2 были настроены с информацией о VLAN и транковой связи. В результате нескольких ошибок в настройках возникли проблемы со связью. Вас попросили выявить и устранить неполадки в конфигурации и задокументировать результаты выполненных работ.

    Примечание. Убедитесь, что информация из коммутаторов удалена, и они не содержат конфигурации загрузки. Если вы не уверены в этом, обратитесь к преподавателю.

    Необходимые ресурсы

    • 2 коммутатора (Cisco 2960 под управлением ОС Cisco IOS 15.0(2), образ lanbasek9 или аналогичная модель);
    • 3 компьютера;
    • консольные кабели для настройки устройств Cisco IOS через консольные порты;
    • кабели Ethernet, расположенные в соответствии с топологией.

    Часть 1: Построение сети и настройка базовых параметров устройства

    В первой части лабораторной работы вам нужно создать топологию сети и настроить некоторые базовые параметры на маршрутизаторах и коммутаторах, например пароли и IP-адреса. Для начальной настройки коммутатора в вашем распоряжении предустановленные конфигурации VLAN, содержащие ошибки. Также вам предстоит настроить параметры IP для компьютеров в приведённой топологии.

    Шаг 1: Подключите кабели в сети в соответствии с топологией.

    Шаг 2: Настройте узлы ПК.

    Шаг 3: Выполните инициализацию и перезагрузку коммутаторов.

    Шаг 4: Настройте базовые параметры каждого коммутатора.

    1. Отключите поиск DNS.
    2. Настройте IP-адрес в таблице адресации.
    3. Назначьте cisco в качестве пароля паролей консоли и VTY и активируйте вход для консоли и VTY каналов.
    4. Назначьте class в качестве пароля привилегированного режима EXEC.
    5. Настройте logging synchronous, чтобы сообщения от консоли не могли прерывать ввод команд.

    Шаг 5: Загрузите конфигурации коммутатора.

    В вашем распоряжении конфигурации для коммутаторов S1 и S2. Эти настройки содержат ошибки. Ваша задача — найти ошибки и исправить их.

    Настройка коммутатора S1:

    hostname S1
    vlan 10
    name Students
    vlan 2
    !vlan 20
    name Faculty
    vlan 30
    name Guest
    interface range f0/1-24
    switchport mode access
    shutdown
    interface range f0/7-12
    switchport access vlan 10
    interface range f0/13-18
    switchport access vlan 2
    interface range f0/19-24
    switchport access vlan 30
    end

    Настройка коммутатора S2:

    hostname S2
    vlan 10
    Name Students
    vlan 20
    Name Faculty
    vlan 30
    Name Guest
    interface f0/1
    switchport mode trunk
    switchport trunk allowed vlan 1,10,2,30
    interface range f0/2-24
    switchport mode access
    shutdown
    interface range f0/13-18
    switchport access vlan 20
    interface range f0/19-24
    switchport access vlan 30
    shutdown
    end

    Шаг 6: Сохраните текущую конфигурацию в загрузочную конфигурацию.

    Часть 2: Поиск и устранение неполадок в сети VLAN 10

    Во второй части вам нужно проверить сеть VLAN 10 на коммутаторах S1 и S2
    и определить, правильно ли она настроена. Необходимо выявить и устранить неполадки в сценарии, чтобы правильно установить подключение.

    Шаг 1: Выполните поиск и устранение неполадок в сети VLAN 10 на коммутаторе S1.

    1. Успешно ли выполняется эхо-запрос от узла PC-A на узел PC-В?
    2. Убедившись в правильной настройке узла PC-A, изучите сводку информации о VLAN, чтобы найти в конфигурации коммутатора S1 возможные ошибки. Введите команду show vlan brief.
    3. Удалось ли вам найти какие-либо ошибки в конфигурации VLAN?
    4. Изучите конфигурацию транкового канала в коммутаторе с помощью команд show interfaces trunk и show interface f0/1 switchport.
    5. Удалось ли вам найти какие-либо ошибки в конфигурации транкового канала?
    6. Изучите текущую конфигурацию коммутатора на предмет возможных ошибок. Имеются ли какие-либо проблемы с текущей конфигурацией?
    7. Исправьте найденные ошибки, связанные с портом F0/1 и сетью VLAN 10 на коммутаторе S1. Ниже напишите команды, которые вы использовали.
    8. Проверьте, подействовали ли введённые команды, с помощью соответствующих команд show.
    9. Успешно ли выполняется эхо-запрос от узла PC-A на узел PC-В?

    Шаг 2: Выполните поиск и устранение неполадок в сети VLAN 10 на коммутаторе S2.

    1. С помощью предыдущих команд изучите коммутатор S2 и найдите возможные ошибки в настройках.
    2. Исправьте найденные ошибки, связанные с интерфейсами и сетью VLAN 10 на коммутаторе S2.
    3. Успешно ли выполняется эхо-запрос от узла PC-A на узел PC-В?

    Часть 3: Поиск и устранение неполадок в сети VLAN 20

    В третьей части лабораторной работы вам нужно проверить сеть VLAN 20 на коммутаторах S1 и S2 и определить, правильно ли она настроена. Чтобы проверить работу сети, вам нужно переназначить узел PC-A сети VLAN 20, а затем выявить и устранить неполадки в сценарии, чтобы установить подключение.

    Шаг 1: Назначьте узел PC-A сети VLAN 20.

    1. На узле PC-A измените IP-адрес на 192.168.20.2/24 с шлюзом по умолчанию 192.168.20.1.
    2. На коммутаторе S1 назначьте порт для узла PC-A сети VLAN 20.
    3. Убедитесь, что порт для узла PC-A был назначен сети VLAN 20.
    4. Успешно ли выполняется эхо-запрос от узла PC-A на узел PC-C?

    Шаг 2: Выполните поиск и устранение неполадок в сети VLAN 20 на коммутаторе S1.

    1. С помощью предыдущих команд изучите коммутатор S1 и найдите возможные ошибки в настройках.
    2. Исправьте обнаруженные ошибки, касающиеся сети VLAN 20.
    3. Успешно ли выполняется эхо-запрос от узла PC-A на узел PC-C?

    Шаг 3: Выполните поиск и устранение неполадок в сети VLAN 20 на коммутаторе S2.

    1. С помощью предыдущих команд изучите коммутатор S2 и найдите возможные ошибки в настройках.
    2. Иcправьте обнаруженные ошибки, касающиеся сети VLAN 20.
    3. Успешно ли выполняется эхо-запрос от узла PC-A на узел PC-C?

    Примечание. Для успешной передачи эхо-запросов может потребоваться отключение брандмауэра.

    Ты знаешь, что такое безумие? Безумие - это точное повторение одного и того же действия, раз за разом, в надежде на изменение.

Просмотр 1 сообщения - с 1 по 1 (всего 1)

Для ответа в этой теме необходимо авторизоваться.

Авторизация
*
*
Регистрация
*
*
*
Генерация пароля