Настройка USB модема в Hilink на OpenWRT 19.07.3 - Geek-Speak

Настройка USB модема в Hilink на OpenWRT 19.07.3

Главная Форумы SOFTWARE System settings Настройка USB модема в Hilink на OpenWRT 19.07.3

Просмотр 7 сообщений - с 46 по 52 (из 52 всего)
  • Автор
    Сообщения
  • #1931
    inhsergrus
    Участник

    Добрый день!

    Позвольте внести свои 5 копеек.

    Роутер ASUS WL-500gp v2, модем Huawei E3372h-320, прошивка родная Hilink.  Все делал по вашей инструкции.  Отличие было в том, что появился интерфейс eth1.  Выбирал его.  Все поднялось.

    Если есть ко мне какие-то вопросы, то постараюсь на них ответить.  Однако, у меня отпуск и потому мои ответы могут запаздывать.

    #2200
    777888
    Участник

    Добрый вечер комрады !

    Вот и мне пришлось с Этой проблемой столкнуться. ASUS WL-500gp v1, модем Huawei E3372h-152, openWRT v21 на v19 — пробывал , результат отрицательный 🙁  На данный момент , установлены все пакеты, в логах прописаны USB, модем, порт и т.д. Но нет монтирования USB ! Модемы пробывал разные Нуавеи..  И еще вопрос: кгда устанавливаешь пакет обновления через LUCI, в окошке установки пакета, есть галочка, ставить при перезаписи, без галочки или ставить ?

    #2201
    Esmertec
    Хранитель

    На данный момент , установлены все пакеты, в логах прописаны USB, модем, порт и т.д. Но нет монтирования USB !

    dmesg | grep usb

    модем отображается? После установки всех пакетов и драйверов нужно перезагрузить устройство с подключённым usb модемом, только тогда owrt его начинает «подхватывать».

    есть галочка, ставить при перезаписи, без галочки или ставить ?

    Я с галочкой обычно делаю, но вроде как разницы нет

    #2202
    777888
    Участник

    нет, LSUSB девайса не видит, все делал четко по инструкции. После переключал режимы работы модема. Перегружал, перетыкал модем и т.д. Результат отрицательный 🙁  Хотелось бы посмотреть логи с  запушенным модемом.

    #2204
    Esmertec
    Хранитель

    нет, LSUSB девайса не видит, все делал четко по инструкции. После переключал режимы работы модема. Перегружал, перетыкал модем и т.д. Результат отрицательный 🙁 Хотелось бы посмотреть логи с запушенным модемом.

    к сожалению эта сборка уехала к друзьям в деревню по этому скрин скинуть не смогу =) Еще вариант перевести модем в режим свистка и проверить в таком режиме он запустится или нет? У кого-то из форумчан на мой взгляд была подобная проблема

    #2205
    777888
    Участник

    Заработало! Установил пакет — kmod-usb-uhci и примонтировался  модем (Hlinks) как сетевуха.

    #2206
    Esmertec
    Хранитель

    Заработало! Установил пакет — kmod-usb-uhci и примонтировался модем (Hlinks) как сетевуха.

    Отлично, добавлю в инструкцию, хотя на сколько понимаю, этот пакет существует только в openwrt 21

Просмотр 7 сообщений - с 46 по 52 (из 52 всего)
  • Для ответа в этой теме необходимо авторизоваться.
Авторизация
*
*
Регистрация
*
*
*
Пароль не введен
*
captcha
Генерация пароля