Базовая настройка коммутатора Cisco - Geek-Speak

Главная Форумы SOFTWARE Cisco lessons and setup Базовая настройка коммутатора Cisco

В этой теме 0 ответов, 1 участник, последнее обновление  Esmertec 3 мес., 1 неделя назад.

Просмотр 1 сообщения - с 1 по 1 (всего 1)
  • Автор
    Сообщения
  • #653

    Esmertec
    Хранитель

    Базовая настройка коммутатора Cisco

    Топология

    Таблица адресации

    Устройство Интерфейс IP-адрес Маска подсети Шлюз по умолчанию
    S1 VLAN 99 192.168.1.2 255.255.255.0 192.168.1.1
    PC-A Сетевой адаптер 192.168.1.10 255.255.255.0 192.168.1.1

    Задачи

    Часть 1. Создание сети и проверка настроек коммутатора по умолчанию Часть 2. Настройка базовых параметров сетевых устройств

    • Настройте базовые параметры коммутатора.
    • Настройте IP-адрес для ПК.

    Часть 3. Проверка и тестирование сетевого соединения

    • Отобразите конфигурацию устройства.
    • Протестируйте сквозное соединение, отправив эхо-запрос.
    • Протестируйте возможности удалённого управления с помощью Telnet.
    • Сохраните файл текущей конфигурации коммутатора.

    Часть 4. Управление таблицей MAC-адресов

    • Запишите MAC-адрес узла.
    • Определите МАС-адреса, полученные коммутатором.
    • Перечислите параметры команды show mac address-table.
    • Назначьте статический MAC-адрес.

    Исходные данные/сценарий

    На коммутаторах Cisco можно настроить особый IP-адрес, который называют виртуальным интерфейсом коммутатора (SVI). SVI или адрес управления можно использовать для удалённого доступа к коммутатору в целях отображения или настройки параметров. Если для SVI сети VLAN 1 назначен IP-адрес, то по умолчанию все порты в сети VLAN 1 имеют доступ к IP-адресу управления SVI.

    В ходе данной лабораторной работы вам предстоит построить простую топологию, используя Ethernet-кабель локальной сети, и получить доступ к коммутатору Cisco, используя консольное подключение и методы удалённого доступа. Перед настройкой базовых параметров коммутатора нужно проверить настройки коммутатора по умолчанию. К этим базовым настройкам коммутатора относятся имя устройства, описание интерфейса, локальные пароли, баннер MOTD (сообщение дня), IP-адресация, назначение статического МАС-адреса и демонстрация использования административного IP-адреса для удалённого управления коммутатором. Топология состоит из одного коммутатора и одного узла, который использует только порты Ethernet и консоли.

    Примечание. В лабораторной работе используется коммутатор Cisco Catalyst 2960 под управлением ОС Cisco IOS 15.0(2) (образ lanbasek9). Допускается использование других моделей коммутаторов и других версий ОС Cisco IOS. В зависимости от модели устройства и версии Cisco IOS доступные команды и выходные данные могут отличаться от данных, полученных при выполнении лабораторных работ.

    Примечание. Убедитесь, что информация из коммутатора удалена, и он не содержит файла загрузочной конфигурации. Процедуры, необходимые для инициализации и перезагрузки устройств, приводятся в приложении А.

    Необходимые ресурсы:

    • 1 коммутатор (Cisco 2960 под управлением ОС Cisco IOS 15.0(2), образ lanbasek9 или аналогичная модель);
    • 1 ПК (под управлением ОС Windows 7, Vista или XP с программой эмулятора терминала, например Tera Term, и поддержкой Telnet);
    • консольный кабель для настройки устройства Cisco IOS через порт консоли;
    • кабель Ethernet, как показано в топологии.

    Часть 1. Создание сети и проверка настроек коммутатора по умолчанию

    В первой части лабораторной работы вам предстоит настроить топологию сети и проверить настройку коммутатора по умолчанию.

    Шаг 1: Подключите кабели в сети в соответствии с топологией.

    1. Установите консольное подключение в соответствии с топологией. На данном этапе не подключайте кабель Ethernet компьютера PC-A.
    2. Примечание. При использовании Netlab можно отключить интерфейс F0/6 на коммутаторе S1, что имеет такой же эффект как отсутствие подключения между компьютером PC-A и коммутатором S1.

    3. Установите консольное подключение к коммутатору от PC-A с помощью Tera Term или другой программы эмуляции терминала.

    Шаг 2: Проверьте настройки коммутатора по умолчанию.

    На данном этапе вам нужно проверить такие параметры коммутатора по умолчанию, как текущие настройки коммутатора, данные IOS, свойства интерфейса, сведения о VLAN и флеш-память.

    Все команды IOS коммутатора можно выполнять из привилегированного режима. Доступ к привилегированному режиму нужно ограничить с помощью пароля, чтобы предотвратить неавторизованное использование устройства — через этот режим можно получить прямой доступ к режиму глобальной конфигурации и командам, используемым для настройки рабочих параметров. Пароли можно будет настроить чуть позже.

    К привилегированному набору команд относятся команды пользовательского режима, а также команда configure, при помощи которой выполняется доступ к остальным командным режимам. Введите команду enable, чтобы войти в привилегированный режим EXEC.

    a. Если в энергонезависимом ОЗУ (NVRAM) коммутатора не хранится какой-либо файл конфигурации, вы окажетесь в командной строке пользовательского режима коммутатора со строкой Switch>. Введите команду enable, чтобы войти в привилегированный режим EXEC.
    Switch> enable
    Switch#

    Обратите внимание, что изменённая в конфигурации строка будет отражать привилегированный режим EXEC.

    Проверьте, что конфигурационный файл пустой с помощью команды show running-config привилегированного режима. Если конфигурационный файл был предварительно сохранён, его нужно удалить. В зависимости от модели коммутатора и версии IOS, ваша конфигурация может выглядеть немного иначе. Тем не менее, настроенных паролей или IP-адресов в конфигурации быть не должно. Выполните очистку настроек и перезагрузите коммутатор, если ваш коммутатор имеет настройки, отличные от настроек по умолчанию.

    Примечание. В приложении А подробно изложен процесс инициализации и перезагрузки устройств.

    b. Изучите текущий файл “running configuration”.
    Switch# show running-config

    c. Изучите файл загрузочной конфигурации (startup configuration), который содержится в энергонезависимом ОЗУ (NVRAM).
    Switch# show startup-config
    startup-config is not present

    d. Изучите характеристики SVI для VLAN 1.
    Switch# show interface vlan1

    e. Изучите IP-свойства интерфейса SVI сети VLAN 1.
    Switch# show ip interface vlan1

    f. Подключите Ethernet-кабель компьютера PC-A к порту 6 на коммутаторе и изучите IP-свойства интерфейса SVI сети VLAN 1. Дождитесь согласования параметров скорости и дуплекса между коммутатором и ПК.

    Примечание. При использовании Netlab включите интерфейс F0/6 на коммутаторе S1. Switch# show ip interface vlan1

    g. Изучите сведения о версии ОС Cisco IOS на коммутаторе.
    Switch# show version

    h. Изучите свойства по умолчанию интерфейса FastEthernet, который используется компьютером PC-A.
    Switch# show interface f0/6

    i. Изучите параметры сети VLAN по умолчанию на коммутаторе.
    Switch# show vlan

    j. Изучите флеш-память.
    Выполните одну из следующих команд, чтобы изучить содержимое флеш-каталога.
    Switch# show flash
    Switch# dir flash:

    В конце имени файла указано расширение, например .bin. Каталоги не имеют расширения файла.

    Часть 2. Настройка базовых параметров сетевых устройств

    Во второй части лабораторной работы вам предстоит настроить базовые параметры коммутатора и ПК.

    Шаг 1: Настройте базовые параметры коммутатора, в том числе имя узла, локальные пароли, баннер MOTD (сообщение дня), адрес управления и доступ через Telnet.

    На данном этапе вам нужно настроить ПК и базовые параметры коммутатора, в том числе имя узла и IP-адрес для административного SVI на коммутаторе. Назначение IP-адреса коммутатору — это лишь первый шаг. Как сетевой администратор, вы должны определить, как будет осуществляться управление коммутатором. Telnet и SSH представляют собой два наиболее распространённых метода управления. Однако Telnet не является безопасным протоколом. Вся информация, проходящая между двумя устройствами, отправляется в незашифрованном виде. Используя захват с помощью анализатора пакетов, злоумышленники могут легко прочитать пароли и другие значимые данные.

    a. Если в памяти NVRAM коммутатора не хранится файл конфигурации, убедитесь, что вы находитесь в привилегированном режиме. Если строка изменилась на Switch>, введите enable.
    Switch> enable
    Switch#

    b. Войдите в режим глобальной конфигурации.
    Switch# configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#

    Строка снова изменилась для отображения режима глобальной конфигурации.

    c. Задайте коммутатору имя узла.
    Switch(config)# hostname
    S1 S1(config)#

    d. Настройте шифрование пароля.
    S1(config)# service password-encryption
    S1(config)#

    e. Задайте class в качестве секретного пароля для доступа в привилегированный режим.
    S1(config)# enable secret class
    S1(config)#

    f. Запретите нежелательный поиск в DNS.
    S1(config)# no ip domain-lookup
    S1(config)#

    g. Настройте баннер MOTD (сообщение дня).
    S1(config)# banner motd #
    Enter Text message. End with the character ‘#’.
    Unauthorized access is strictly prohibited. #

    h. Проверьте настройки доступа, переключаясь между режимами.
    S1(config)# exit
    S1#
    *Mar 1 00:19:19.490: %SYS-5-CONFIG_I: Configured from console by console
    S1# exit
    S1 con0 is now available

    Press RETURN to get started.

    Unauthorized access is strictly prohibited.
    S1>

    i. Вернитесь из пользовательского режима в привилегированный режим. При запросе пароля введите class.
    S1> enable
    Password:
    S1#
    Примечание. При вводе пароль не отображается.

    j. Войдите в режим глобальной конфигурации, чтобы назначить коммутатору IP-адрес SVI. Благодаря этому вы получите возможность удалённого управления коммутатором.

    Прежде чем вы сможете управлять коммутатором S1 удалённо с компьютера PC-A, коммутатору нужно назначить IP-адрес. Согласно конфигурации коммутатора по умолчанию управление коммутатором должно осуществляться через VLAN 1. Однако в базовой конфигурации коммутатора не рекомендуется назначать VLAN 1 в качестве административной VLAN.

    Для административных целей используйте VLAN 99. Выбор VLAN 99 является случайным, поэтому вы не обязаны использовать VLAN 99 всегда.

    Итак, для начала создайте на коммутаторе новую VLAN 99. Затем настройте IP-адрес коммутатора на 192.168.1.2 с маской подсети 255.255.255.0 на внутреннем виртуальном интерфейсе (SVI) VLAN
    99.

    S1# configure terminal
    S1(config)# vlan 99
    S1(config-vlan)# exit
    S1(config)# interface vlan99
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed state to down
    S1(config-if)# ip address 192.168.1.2 255.255.255.0
    S1(config-if)# no shutdown
    S1(config-if)# exit
    S1(config)#
    Обратите внимание, что интерфейс VLAN 99 выключен, несмотря на то, что вы ввели команду no shutdown. В настоящее время интерфейс выключен, поскольку сети VLAN 99 не назначены порты коммутатора.

    k. Ассоциируйте все пользовательские порты с VLAN 99.
    S1(config)# interface range f0/1 – 24,g0/1 - 2
    S1(config-if-range)# switchport access vlan 99
    S1(config-if-range)# exit
    S1(config)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed state to up

    Чтобы установить подключение между узлом и коммутатором, порты, используемые узлом , должны находиться в той же VLAN, что и коммутатор. Обратите внимание, что в выходных данных выше интерфейс VLAN 1 выключен, поскольку ни один из портов не назначен сети VLAN 1. Через несколько секунд VLAN 99 включится, потому что как минимум один активный порт (F0/6, к которому подключён компьютер PC-A) назначен сети VLAN 99.

    l. Чтобы убедиться, что все пользовательские порты находятся в сети VLAN 99, выполните команду show vlan brief.
    S1# show vlan brief

    m. Настройте IP-шлюз по умолчанию для коммутатора S1. Если не настроен ни один шлюз по умолчанию, коммутатором нельзя управлять из удалённой сети, на пути к которой имеется более одного маршрутизатора. Он не отвечает на эхо -запросы из удалённой сети. Хотя в этом упражнении не учитывается внешний IP-шлюз, представьте, что впоследствии вы подключите LAN к маршрутизатору для обеспечения внешнего доступа. При условии, что интерфейс LAN маршрутизатора равен 192.168.1.1, настройте шлюз по умолчанию для коммутатора.

    S1(config)# ip default-gateway 192.168.1.1
    S1(config)#

    n. Доступ через порт консоли также следует ограничить. Согласно конфигурации по умолчанию все консольные подключения должны быть настроены без паролей. Чтобы консольные сообщения не прерывали выполнение команд, используйте параметр logging synchronous.
    S1(config)# line con 0
    S1(config-line)# password cisco
    S1(config-line)# login
    S1(config-line)# logging synchronous
    S1(config-line)# exit
    S1(config)#

    o. Настройте каналы виртуального соединения для удалённого управления (vty), чтобы коммутатор разрешил доступ через Telnet. Если вы не настроите пароли vty, то не сможете получить доступ к устройству через Telnet.
    S1(config)# line vty 0 15
    S1(config-line)# password cisco
    S1(config-line)# login
    S1(config-line)# end
    S1#
    *Mar 1 00:06:11.590: %SYS-5-CONFIG_I: Configured from console by console

    Шаг 2: Настройте IP-адрес на PC-A.
    Назначьте компьютеру IP-адрес и маску подсети в соответствии с таблицей адресации. Здесь описана сокращённая версия данной операции. Для рассматриваемой топологии не требуется шлюз по умолчанию. Однако вы можете ввести адрес 192.168.1.1, чтобы смоделировать маршрутизатор, подключённый к коммутатору S1.

    1. Нажмите кнопку Пуск > Панель управления.
    2. Нажмите Просмотр и выберите Мелкие значки.
    3. Далее выберите Центр управления сетями и общим доступом > Изменение параметров адаптера.
    4. Правой кнопкой мыши нажмите на Подключение по локальной сети и выберите Свойства.
    5. Выберите Протокол Интернета версии 4 (TCP/IPv4) > Свойства.
    6. Выберите параметр Использовать следующий IP-адрес и введите IP-адрес и маску подсети.

    Часть 3. Проверка и тестирование сетевого соединения
    В третьей части лабораторной работы вам предстоит проверить и задокументировать конфигурацию коммутатора, протестировать сквозное соединение между компьютером PC-A и коммутатором S1, а также протестировать возможность удалённого управления коммутатором.

    Шаг 1: Отобразите конфигурацию коммутатора.
    Из консольного подключения к компьютеру PC-A отобразите и проверьте конфигурацию коммутатора. Команда show run позволяет постранично отобразить всю текущую конфигурацию. Для пролистывания используйте клавишу ПРОБЕЛ.

    a. Здесь показан образец конфигурации. Настроенные вами параметры выделены жёлтым. Другие параметры конфигурации являются настройками IOS по умолчанию.
    S1# show run
    Building configuration…

    Current configuration : 2206 bytes
    !
    version 15.0
    no service pad
    service timestamps debug datetime
    msec service timestamps log datetime
    msec service password-encryption
    !
    hostname S1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
    !
    no aaa new-model
    system mtu routing 1500
    !
    !
    no ip domain-lookup
    !

    !
    interface FastEthernet0/24
    switchport access vlan 99
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    no ip route-cache
    !
    interface Vlan99
    ip address 192.168.1.2 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.1.1
    ip http server
    ip http secure-server
    !
    banner motd ^C
    Unauthorized access is strictly prohibited. ^C
    !
    line con 0
    password 7 104D000A0618
    logging synchronous
    login
    line vty 0 4
    password 7 14141B180F0B
    login
    line vty 5 15
    password 7 14141B180F0B
    login
    !
    end
    S1#

    b. Проверьте параметры административной VLAN 99.
    S1# show interface vlan 99

    Vlan99 is up, line protocol is up
    Hardware is EtherSVI, address is 0cd9.96e2.3d41 (bia 0cd9.96e2.3d41)
    Internet address is 192.168.1.2/24
    MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:06, output 00:08:45, output hang never Last clearing of “show interface” counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    175 packets input, 22989 bytes, 0 no buffer
    Received 0 broadcasts (0 IP multicast)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    1 packets output, 64 bytes, 0 underruns
    0 output errors, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out

    Шаг 2: Протестируйте сквозное соединение, отправив эхо-запрос.

    a. Из командной строки компьютера PC-A отправьте эхо-запрос на адрес вашего собственного компьютера PC-A.
    C:\Users\User1> ping 192.168.1.10

    b. Из командной строки компьютера PC-A отправьте эхо-запрос на административный адрес интерфейса SVI коммутатора S1.
    C:\Users\User1> ping 192.168.1.2

    Поскольку компьютеру PC- A нужно преобразовать МАС-адрес коммутатора S1 с помощью ARP, время ожидания передачи первого пакета может истечь. Если эхо-запрос не удаётся, найдите и устраните неполадки базовых настроек устройства. При необходимости следует проверить как физические кабели, так и логическую адресацию.

    Шаг 3: Проверьте удалённое управление коммутатором S1.

    После этого используйте удалённый доступ к устройству с помощью Telnet. В этой лабораторной работе компьютер PC-A и коммутатор S1 находятся рядом. В производственной сети коммутатор может находиться в коммутационном шкафу на последнем этаже, в то время как административный компьютер находится на первом этаже. На данном этапе вам предстоит использовать Telnet для удалённого доступа к коммутатору S1 через его административный адрес SVI. Telnet — это не безопасный протокол, но вы можете использовать его для проверки удалённого доступа. В случае с Telnet вся информация, включая пароли и команды, отправляется через сеанс в незашифрованном виде. В последующих лабораторных работах для удалённого доступа к сетевым устройствам вы будете использовать SSH.

    Примечание. При использовании Windows 7 может потребоваться включение протокола Telnet от имени администратора. Чтобы установить клиент Telnet, откройте окно cmd и введите pkgmgr /iu:«TelnetClient». Ниже приведён пример.

    C:\Users\User1> pkgmgr /iu:”TelnetClient”

    a. В том же окне cmd на компьютере PC-A выполните команду Telnet для подключения к коммутатору S1 через административный адрес SVI. Пароль — cisco.
    C:\Users\User1> telnet 192.168.1.2

    b. После ввода пароля cisco вы окажетесь в командной строке пользовательского режима. Войдите в привилегированный режим.

    c. Чтобы завершить сеанс Telnet, введите exit.

    Шаг 4: Сохраните файл текущей конфигурации коммутатора.
    Сохраните конфигурацию.

    S1# copy running-config startup-config
    Destination filename [startup-config]? [Enter]
    Building configuration…
    [OK]
    S1#

    Часть 4. Управление таблицей MAC-адресов

    В четвёртой части лабораторной работы вам предстоит определить MAC-адрес, полученный коммутатором, настроить статический MAC-адрес для одного из интерфейсов коммутатора, а затем удалить статический MAC-адрес из конфигурации интерфейса.

    Шаг 1: Запишите MAC-адрес узла.

    В командной строке компьютера PC-A выполните команду ipconfig /all, чтобы определить и записать адреса 2-го уровня (физические) сетевого адаптера ПК.

    Шаг 2: Определите МАС-адреса, полученные коммутатором.

    Отобразите МАС-адреса с помощью команды show mac address-table.
    S1# show mac address-table

    Шаг 3: Перечислите параметры команды show mac address-table.

    a. Отобразите параметры таблицы МАС-адресов.
    S1# show mac address-table ?

    b. Введите команду show mac address-table dynamic, чтобы отобразить только те МАС-адреса, которые были получены динамически.
    S1# show mac address-table dynamic

    c. Взгляните на запись МАС-адреса для компьютера PC-A. Формат МАС-адреса для этой команды выглядит как xxxx.xxxx.xxxx.
    S1# show mac address-table address <PC-A MAC here>

    Шаг 4: Назначьте статический MAC-адрес.

    a. Очистите таблицу MAC-адресов.
    Чтобы удалить существующие МАС-адреса, в привилегированном режиме используйте команду clear mac address-table.
    S1# clear mac address-table dynamic

    b. Убедитесь, что таблица МАС-адресов очищена.
    S1# show mac address-table

    c. Снова изучите таблицу МАС-адресов.
    Скорее всего, приложение, работающее на вашем ПК, уже отправило кадр из сетевого адаптера на коммутатор S1. Снова взгляните на таблицу МАС-адресов в привилегированном режиме и выясните, был ли МАС-адрес для PC-A повторно получен коммутатором S1.
    S1# show mac address-table

    Если коммутатор S1 еще не получил повторно MAC-адрес для PC-A, отправьте эхо -запрос на IP-адрес VLAN 99 коммутатора от PC-A, а затем снова выполните команду show mac address-table.

    d. Назначьте статический MAC-адрес.
    Чтобы определить, к каким портам может подключиться узел, можно создать статическое сопоставление узлового МАС-адреса с портом.

    Настройте статический MAC-адрес на интерфейсе F0/6, используя адрес, записанный для PC-A в части 4, на шаге 1. MAC-адрес 0050.56BE.6C89 используется только в качестве примера. Необходимо использовать MAC-адрес компьютера PC-A, который отличается от указанного здесь в качестве примера.
    S1(config)# mac address-table static 0050.56BE.6C89 vlan 99 interface fastethernet 0/6

    e. Проверьте записи в таблице MAC-адресов.
    S1# show mac address-table

    f. Удалите запись статического МАС. Войдите в режим глобальной конфигурации и удалите команду, поставив no напротив строки с командой.

    Примечание. MAC-адрес 0050.56BE.6C89 используется только в рассматриваемом примере.

    Используйте MAC-адрес для своего компьютера PC-A.
    S1(config)# no mac address-table static 0050.56BE.6C89 vlan 99 interface fastethernet 0/6

    g. Убедитесь, что статический МАС-адрес был удалён.
    S1# show mac address-table

    Приложение А. Инициализация и перезагрузка маршрутизатора и коммутатора
    Шаг 1: Выполните инициализацию и перезагрузку маршрутизатора.
    a. Подключитесь к маршрутизатору с помощью консольного подключения и активируйте привилегированный режим.
    Router> enable
    Router#

    b. Введите команду erase startup-config, чтобы удалить файл загрузочной конфигурации из NVRAM.
    Router# erase startup-config

    Erasing the nvram filesystem will remove all configuration files! Continue? [confirm] [OK]
    Erase of nvram: complete
    Router#

    c. Выполните команду reload, чтобы удалить устаревшую информацию о конфигурации из памяти. При запросе о продолжении перезагрузки «Proceed with reload?» нажмите клавишу Enter. (Чтобы прервать перезагрузку, нажмите любую клавишу.)
    Router# reload
    Proceed with reload? [confirm]
    *Nov 29 18:28:09.923: %SYS-5-RELOAD: Reload requested by console. Reload Reason:
    Reload Command.

    Примечание. Возможно, появится запрос о сохранении текущей конфигурации перед перезагрузкой маршрутизатора. Чтобы ответить, введите no и нажмите клавишу Enter.
    System configuration has been modified. Save? [yes/no]: no

    d. После перезагрузки маршрутизатора появится запрос о входе в диалоговое окно начальной конфигурации. Введите no и нажмите клавишу Enter.
    Would you like to enter the initial configuration dialog? [yes/no]: no

    e. Может появиться другой запрос о прекращении автоматической установки (autoinstall). Ответьте yes и нажмите клавишу Enter.
    Would you like to terminate autoinstall? [yes]: yes

    Шаг 2: Выполните инициализацию и перезагрузку коммутатора.
    a. Подключитесь к коммутатору с помощью консольного подключения и войдите в привилегированный режим EXEC.
    Switch> enable
    Switch#

    b. Воспользуйтесь командой show flash, чтобы определить, были ли созданы сети VLAN на коммутаторе.
    Switch# show flash

    c. Если во флеш-памяти обнаружен файл vlan.dat, удалите его.
    Switch# delete vlan.dat
    Delete filename [vlan.dat]?

    d. Появится запрос о проверке имени файла. Если вы ввели имя правильно, нажмите клавишу Enter.
    В противном случае вы можете изменить имя файла.

    e. Появится запрос о подтверждении удаления этого файла. Нажмите клавишу Enter для подтверждения.
    Delete flash:/vlan.dat? [confirm]
    Switch#

    f. Введите команду erase startup-config, чтобы удалить файл загрузочной конфигурации из NVRAM. Появится запрос об удалении конфигурационного файла. Нажмите клавишу Enter для подтверждения.
    Switch# erase startup-config
    Erasing the nvram filesystem will remove all configuration files! Continue? [confirm] [OK]
    Erase of nvram: complete
    Switch#

    g. Перезагрузите коммутатор, чтобы удалить устаревшую информацию о конфигурации из памяти. Затем появится запрос о подтверждении перезагрузки коммутатора. Нажмите клавишу Enter, чтобы продолжить.
    Switch# reload
    Proceed with reload? [confirm]

    Примечание. Возможно, появится запрос о сохранении текущей конфигурации перед перезагрузкой коммутатора. Чтобы ответить, введите no и нажмите клавишу Enter.
    System configuration has been modified. Save? [yes/no]: no

    h. После перезагрузки коммутатора появится запрос о входе в диалоговое окно начальной конфигурации. Чтобы ответить, введите no и нажмите клавишу Enter.
    Would you like to enter the initial configuration dialog? [yes/no]: no
    Switch>

    Ты знаешь, что такое безумие? Безумие - это точное повторение одного и того же действия, раз за разом, в надежде на изменение.

Просмотр 1 сообщения - с 1 по 1 (всего 1)

Для ответа в этой теме необходимо авторизоваться.

Авторизация
*
*
Регистрация
*
*
*
Генерация пароля